Bump pg from 1.3.5 to 1.4.0 (#18695)

Bumps [pg](https://github.com/ged/ruby-pg) from 1.3.5 to 1.4.0.
- [Release notes](https://github.com/ged/ruby-pg/releases)
- [Changelog](https://github.com/ged/ruby-pg/blob/master/History.rdoc)
- [Commits](https://github.com/ged/ruby-pg/compare/v1.3.5...v1.4.0)

---
updated-dependencies:
- dependency-name: pg
  dependency-type: direct:production
  update-type: version-update:semver-minor
...

Signed-off-by: dependabot[bot] <support@github.com>

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
qrt
dependabot[bot] 9 months ago committed by GitHub
parent 5c6a2fcefe
commit 5823ae70c4
No known key found for this signature in database
GPG Key ID: 4AEE18F83AFDEB23

@ -13,7 +13,7 @@ gem 'thor', '~> 1.2'
gem 'rack', '~> 2.2.3'
gem 'hamlit-rails', '~> 0.2'
gem 'pg', '~> 1.3'
gem 'pg', '~> 1.4'
gem 'makara', '~> 0.5'
gem 'pghero', '~> 2.8'
gem 'dotenv-rails', '~> 2.7'

@ -446,7 +446,7 @@ GEM
parslet (2.0.0)
pastel (0.8.0)
tty-color (~> 0.5)
pg (1.3.5)
pg (1.4.0)
pghero (2.8.3)
activerecord (>= 5)
pkg-config (1.4.7)
@ -795,7 +795,7 @@ DEPENDENCIES
omniauth-saml (~> 1.10)
ox (~> 2.14)
parslet
pg (~> 1.3)
pg (~> 1.4)
pghero (~> 2.8)
pkg-config (~> 1.4)
posix-spawn

Loading…
Cancel
Save